Replay Mod Forums

My Player isn't Showing (1.8.9 Error)
    • User
    • 32 forum posts

    Jan 02 19, 08:09 PM


    For a few months now, I have been having a problem which makes
    me unable to make any replays. My character isn't showing on any of the
    replays, I use Optifine, however, even if I don't use Optifine, it still doesn't
    work. I have tried to downgrade and remove Optifine, however, the
    problem still occurs. At the moment I use replay mod version 2.1.4 for 1.8.9,
    however, I downgraded to version 2.1.0 and the same problem still occurs. Is
    there any way to fix this problem?


    • Developer
    • 1883 forum posts

    Jan 02 19, 10:16 PM

    Please post the contents of the fml-client-latest.log file inside the logs folder inside your .minecraft folder to some pastebin site and link to the post here.

    Note that this log will only contain information on the last time you started Minecraft, not any previous runs.
    Please include logs which show both, recording and playback.
    Also, if you upload one such replay, we can check whether it's an issue with recording or replay ourselves (and in the latter case directly debug it).

    • User
    • 32 forum posts

    Jan 02 19, 11:35 PM | Last edited: Jan 03 19, 02:37 AM

    Do you want me to copy and paste the whole fml-client-latest.log? Also, is there a way to reset the fml-client-latest.log (as I have been trying to reset the fml-client-latest.log for 4 hours)? I need to get the logs for the 1.8.9 replay mod (as that's the version not working), but the most recent version of the replay mod I launched was 1.12 (which is the version that works), and the logs are currently for that version.

    • User
    • 32 forum posts

    Jan 04 19, 01:42 AM

    I recently just fixed the issue! I can now see myself again!