Replay Mod Forums

Crash while rendering
    • User
    • 2 forum posts
    Tazzy_The_Best
    #1

    Jan 13 19, 08:53 AM | Last edited: Jan 13 19, 08:54 AM

    Hi replay mod team,

    When rendering replays, the game will sometimes make the 'finished rendering' sound effect and crash. The crash is normally close to 7 frames into the render. The Minecraft launcher shows the following error:

    Error: com.replaymod.render.VideoWriter$FFmpegStartupException

    Tech Specs:
    MacOS High Sierra: Version 10.13.6
    2.7ghz Intel Core i5
    8GB DDR3 RAM (6gb applied for testing this error)
    Minecraft Forge 1.12.2

    Other mods:
    Schematica
    Lunatrius Core

    Log:

    Spoiler: Log



    Hopefully, thats all the info you should need... if you need more I can provide :D

    Thank You,
    Taras


    • Developer
    • 1877 forum posts
    johni0702
    #2

    Feb 01 19, 12:34 AM

    Is there any discernable pattern to when it crashes vs when it works?
    The game log (see instructions below) and the export.log file in your .minecraft folder might contain more hints at what's going on.

    Please post the contents of the fml-client-latest.log file inside the logs folder inside your .minecraft folder to some pastebin site and link to the post here.

    Note that this log will only contain information on the last time you started Minecraft, not any previous runs.


    • User
    • 2 forum posts
    Tazzy_The_Best
    #3

    Mar 16 19, 05:35 AM

    Sorry for the late reply, here is my dml-client-latest.log file.
    https://pastebin.com/TAkwtgnx
    (This file was from the directory I run the replay mod in, not .minecraft. Hoping this is what you wanted)


    • Developer
    • 1877 forum posts
    johni0702
    #4

    Mar 16 19, 12:41 PM

    Try using a different encoding preset, mp4 might not be supported by your system.