Replay Mod Forums

Liteloader + Forge not working with Replay Mod
    • User
    • 1 forum post
    IZee
    #1

    Feb 11 19, 03:18 AM

    Here's some info that you might need:
    - I have liteloader with forge installed (1.8 liteloader with forge 1.8-11.14.4.1577)
    - My liteloader mods are currently: Macro Mod 1.8 version 0.11.3
    - My forge mods are currently: Optifine 1.8 HD_U_I7 and Replay Mod 1.8 version 2.1.4

    My problem:
    At first launch, it was booting up fine until forge got to 7/7 and then it crashed. Then, I tried again and it worked to boot and everything was fine. When I tried to boot it up again later, it had the same issue of crashing as soon as it got to 7/7 and I tried multiple times and it hasn't worked.

    Spoiler: Here is the crash report in case it helps:


    • Developer
    • 1727 forum posts
    johni0702
    #2

    Feb 11 19, 01:17 PM

    This looks like it's caused by faulty Intel graphics drivers. Nothing we can do about that.
    Possibly related: https://bugs.mojang.com/browse/MC-32606
    If nothing in there helps (and you're on the latest drivers), try complaining to Intel, good luck.