Replay Mod Forums

Replay created but the recording was not converted
    • User
    • 4 forum posts

    Jul 08 19, 06:17 PM | Last edited: Jul 08 19, 06:18 PM

    After 3 hours I finished a recording and the game closed now I notice the one file in the replay folder there but this has not been converted
    I have everything installed it has also worked before but now the file in the replay preview does not exist
    (see picture B1 and B2)
    My question is can one convert the folder where all information of the recording in to an MCPR file to convert this in the replay preview?
    (sorry for my bad english ^^)


    • Developer
    • 1883 forum posts

    Jul 08 19, 07:29 PM

    That's not a bug.
    The game asked you whether you wanted to recover the replay because it hadn't been saved properly (you probably closed the game before it was done saving) and you told it to not recover the file, so it marked the file as soon to be deleted (any "*.mcpr.del" files in the replay_recordings folder will be deleted if they're older than two days).
    To get it to ask you again, rename it to end with ".mcpr.tmp" and restart Minecraft.

    • User
    • 4 forum posts

    Jul 08 19, 07:43 PM

    Thanks it worked ^ ^