Replay Mod Forums

Crash when trying to select a export destenation
    • User
    • 1 forum post

    Sep 24 18, 07:10 PM | Last edited: Sep 24 18, 07:12 PM


    I really like the replay mod but i think i have found a slight glitch of some sort?

    When i try to export a video and choose its destination it just strait up crashes as seen here:

    (After the black screen it just brings up the mc launcher.)

    I really dont know why this crash occurs or even whats the problem but i have included the crash log in this paste bin:

    I hope anyone can help me with this because now i have to render it in my mc folder and that is inconvenient.

    • User
    • 3 forum posts

    Sep 25 18, 02:02 PM

    I have the exact same issue. It didn't happen before. I've tried reinstalling everything, tried various versions of forge and replaymod but the crashes keep happening :/

    • Developer
    • 1883 forum posts

    Sep 27 18, 08:03 PM

    That does indeed look like it's a bug.
    I've made significant changes to the code indicated in the crash log in 2.1.4. Could you please check that it works fine for you on 2.1.3? (which would indicated that it's one of those changes I made)
    Please also check if the issue exists for you on other MC versions as well (specifically 1.12.2 which we normally use during development).

    • User
    • 5 forum posts

    Apr 23 19, 08:47 PM

    have the exact same issue. Tried using 2.1.3 and shaders don't work with that at all. I really need to get this sorted as I have a project coming up that requires me to change the output location (mainly due to disk space constraints). Using 1.12.2