Replay Mod Forums

Can't move in the replay viewer
    • User
    • 2 forum posts
    Oop2002
    #1

    Jun 20 19, 03:51 PM

    I'm having some problems with the replay viewer. After I play the camera path or jump to a different time in the timeline, I can't move around anymore. It only seems to happen when a screen with "joining world" and "loading terrain" (with a dirt background) appears. The same thing happens with a different replay file. I have never had this issue with previous versions of the Replay Mod.
    When it happens, I can still look around, play the camera path and add and remove position/time keyframes.

    The following thread is probably related to the issue:
    https://www.replaymod.com/forum/thread/2540

    OS: Windows 10 (64x)
    Java: 1.8.0_51 64bit
    Mods: fabric-api-0.3.0+build.185 , replaymod-1.14.2-2.2.0-b1
    Fabric version: 0.5.0.30 (vanilla)

    I hope this helps, would be awesome if it got fixed.


    • User
    • 2 forum posts
    TheBloodyScreen
    #2

    Jun 21 19, 03:17 PM

    I'm experiencing the exact same problem.
    Until I've read it here I didn't actually notice that it happens with every loading screen, but it very much does.
    I hope there will be a fix for this soon.

    OS: Windows 10 (64x)
    Java: 1.8.0_201 64bit
    Mods: fabric-api-0.3.0+build.185 , replaymod-1.14.2-2.2.0-b1
    Fabric version: 0.5.0.30 (vanilla)


    • Developer
    • 1728 forum posts

    This should be fixed with 2.2.0-b2 (just released).


    • User
    • 2 forum posts
    TheBloodyScreen
    #4

    Jun 21 19, 05:52 PM

    I just tested it and yes, it is fixed now!
    Thanks!


    • User
    • 2 forum posts


    This should be fixed with 2.2.0-b2 (just released).

    Awesome, thanks