Replay Mod Forums

Replay Mod Not Saving Video File 1.8.9
    • User
    • 1 forum post
    Dimxnsiqn
    #1

    Sep 07 19, 09:46 PM

    ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    LoadingPlugin (replaymod-1.8.9-2.2.0-b7.jar)
    OpenEyePlugin (OpenEye-1.8.9-0.8.jar)
    Contact their authors BEFORE contacting forge

    // Daisy, daisy...

    Time: 9/7/19 3:43 PM
    Description: Saving replay file

    io.netty.handler.codec.EncoderException: com.replaymod.lib.com.github.steveice10.mc.protocol.packet.ingame.server.scoreboard.ServerTeamPacket@thepigglesworthdcd1d4[name=3jg74j20b9,action=CREATE,displayName=3jg74j20b9,prefix=,suffix=,friendlyFire=false,seeFriendlyInvisibles=false,nameTagVisibility=NEVER,color=,players={6a5avf40qe}]
    at com.replaymod.replaystudio.io.ReplayOutputStream.doWrite(ReplayOutputStream.java:227)
    at com.replaymod.replaystudio.io.ReplayOutputStream.write(ReplayOutputStream.java:202)
    at com.replaymod.editor.gui.MarkerProcessor.apply(MarkerProcessor.java:143)
    at com.replaymod.recording.packet.PacketListener.lambda$channelInactive$8(PacketListener.java:225)
    at com.replaymod.recording.packet.PacketListener$$Lambda$101/1077382633.run(Unknown Source)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.lang.NullPointerException
    at com.replaymod.lib.com.github.steveice10.mc.protocol.packet.ingame.server.scoreboard.ServerTeamPacket.write(ServerTeamPacket.java:154)
    at com.replaymod.lib.com.github.steveice10.packetlib.tcp.TcpPacketCodec.encode(TcpPacketCodec.java:27)
    at com.replaymod.replaystudio.io.ReplayOutputStream.doWrite(ReplayOutputStream.java:225)
    ... 5 more

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.8.9
    Operating System: Windows 10 (amd64) version 10.0
    CPU: 4x Intel(R) Core(TM) i5-5257U CPU @ 2.70GHz
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 519287040 bytes (495 MB) / 939524096 bytes (896 MB) up to 4294967296 bytes (4096 MB)
    JVM Flags: 8 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx4G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.19 Powered by Forge 11.15.1.1722 Optifine OptiFine_1.8.9_HD_U_I7 6 mods loaded, 6 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJA mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJA FML{8.0.99.99} [Forge Mod Loader] (forge-1.8.9-11.15.1.1722.jar)
    UCHIJA Forge{11.15.1.1722} [Minecraft Forge] (forge-1.8.9-11.15.1.1722.jar)
    UCHIJA OpenEye{0.8} [OpenEye] (OpenEye-1.8.9-0.8.jar)
    UCHIJA replaymod{1.8.9-2.2.0-b7} [Replay Mod] (replaymod-1.8.9-2.2.0-b7.jar)
    UCHIJA skyblockaddons{1.2.2} [SkyBlock Addons] (SkyblockAddons-1.2.2-for-MC-1.8.9.jar)
    Loaded coremods (and transformers):
    LoadingPlugin (replaymod-1.8.9-2.2.0-b7.jar)

    OpenEyePlugin (OpenEye-1.8.9-0.8.jar)
    openeye.asm.MultiTransformer
    GL info: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    OptiFine Version: OptiFine_1.8.9_HD_U_I7
    Render Distance Chunks: 12
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    Shaders: null
    OpenGlVersion: 4.4.0 - Build 20.19.15.4531
    OpenGlRenderer: Intel(R) Iris(TM) Graphics 6100
    OpenGlVendor: Intel
    CpuCount: 4

    Help please.