Replay Mod Forums

Why has it stopped working for 1.14.4? [Solved]
    • User
    • 4 forum posts
    Nic_Knack819
    #1

    Sep 09 19, 12:42 AM

    The crash report I am getting says:

    ---- Minecraft Crash Report ----
    // Don't do that.

    Time: 9/8/19 6:28 PM
    Description: Initializing game

    net.fabricmc.loader.api.EntrypointException: Could not look up entries for entrypoint client!
    at net.fabricmc.loader.EntrypointStorage.getEntrypoints(EntrypointStorage.java:151)
    at net.fabricmc.loader.FabricLoader.getEntrypoints(FabricLoader.java:198)
    at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient.start(EntrypointClient.java:33)
    at net.minecraft.class_310.method_1503(class_310.java)
    at net.minecraft.class_310.method_1514(class_310.java:394)
    at net.minecraft.client.main.Main.main(Main.java:155)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.fabricmc.loader.game.MinecraftGameProvider.launch(MinecraftGameProvider.java:178)
    at net.fabricmc.loader.launch.knot.Knot.init(Knot.java:131)
    at net.fabricmc.loader.launch.knot.KnotClient.main(KnotClient.java:26)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Thread: Client thread
    Stacktrace:
    at net.fabricmc.loader.EntrypointStorage.getEntrypoints(EntrypointStorage.java:151)
    at net.fabricmc.loader.FabricLoader.getEntrypoints(FabricLoader.java:198)
    at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient.start(EntrypointClient.java:33)
    at net.minecraft.class_310.method_1503(class_310.java)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.class_310.method_1514(class_310.java:394)
    at net.minecraft.client.main.Main.main(Main.java:155)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.fabricmc.loader.game.MinecraftGameProvider.launch(MinecraftGameProvider.java:178)
    at net.fabricmc.loader.launch.knot.Knot.init(Knot.java:131)
    at net.fabricmc.loader.launch.knot.KnotClient.main(KnotClient.java:26)

    -- System Details --
    Details:
    Minecraft Version: 1.14.4
    Minecraft Version ID: 1.14.4
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 968210104 bytes (923 MB) / 1342177280 bytes (1280 MB) up to 2147483648 bytes (2048 MB)
    CPUs: 4
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
    Launched Version: fabric-loader-0.6.1+build.165-1.14.4
    LWJGL: 3.2.2 build 10
    OpenGL: NO CONTEXT
    GL Caps:
    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'fabric'
    Type: Client (map_client.txt)
    Resource Packs: ~~ERROR~~ NullPointerException: null
    Current Language: ~~ERROR~~ NullPointerException: null
    CPU:
    #@!@# Game crashed! Crash report saved to: #@!@# C:\Users\nicks\AppData\Roaming\.minecraft\crash-reports\crash-2019-09-08_18.28.53-client.txt

    I have no clue on how to fix it the only mods I have are the Replay and Optifabric-5.1 for Optifine 1.14.4
    Can Anyone help me fix this?


    • User
    • 4 forum posts
    Nic_Knack819
    #2

    Sep 09 19, 12:55 AM

    After I remove the replay mod it opens perfectly fine, but if it is included it doesn't open at all.


    • Developer
    • 1873 forum posts
    johni0702
    #3

    Sep 09 19, 04:21 PM

    Sounds like you're missing the Fabric API mod. It's linked on the RM download page right next to Fabric.


    • User
    • 4 forum posts
    Nic_Knack819
    #4

    Sep 09 19, 10:49 PM

    ok I'll try adding that


    • User
    • 4 forum posts
    Nic_Knack819
    #5

    Sep 09 19, 11:03 PM

    yup that fixed it tysm