Replay Mod Forums

Replay viewer doesn`t work
    • User
    • 3 forum posts
    DiVin3_
    #1

    Sep 12 19, 10:00 AM

    ---- Minecraft Crash Report ----
    // Hey, that tickles! Hehehe!

    Time: 12/09/19 9.54
    Description: Unexpected error

    java.lang.NullPointerException: Unexpected error
    at net.minecraft.client.network.NetHandlerPlayClient.func_147240_a(NetHandlerPlayClient.java:1443)
    at net.minecraft.network.play.server.S3FPacketCustomPayload.func_148833_a(S3FPacketCustomPayload.java:53)
    at net.minecraft.network.play.server.S3FPacketCustomPayload.func_148833_a(S3FPacketCustomPayload.java:58)
    at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212)
    at com.replaymod.replay.gui.screen.GuiOpeningReplay.func_146269_k(GuiOpeningReplay.java:16)
    at com.replaymod.replay.InputReplayTimer.func_74275_a(InputReplayTimer.java:67)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:959)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:898)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 306037264 bytes (291 MB) / 536870912 bytes (512 MB) up to 10737418240 bytes (10240 MB)
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx11G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=11264M -Xmx10240M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 Optifine OptiFine_1.7.10_HD_U_E7 14 mods loaded, 14 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJA mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJA FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJA Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJA itemphysic{1.1.5} [ItemPhysic] (minecraft.jar)
    UCHIJA PlayerAPI{1.2} [Player API] (minecraft.jar)
    UCHIJA bspkrsCore{6.16} [bspkrsCore] ([1.7.10]bspkrsCore-universal-6.16.jar)
    UCHIJA sidebarmod{1.01} [SidebarMod] ([1.7.10]SidebarMod-1.01.jar)
    UCHIJA hud{1.3.5} [Better HUD] (Better HUD by NukeDuck [1.7.10][1.3.5].jar)
    UCHIJA Blocks3D{1.7.2.1} [3D Blocks Mod] (Blocks-3D-Mod-1.7.10.jar)
    UCHIJA replaymod{1.7.10-2.2.0-b6} [Replay Mod] (replaymod-1.7.10-2.2.0-b6.jar)
    UCHIJA replaymod-restrictions{1.7.10-2.2.0-b6} [Replay Mod - Restrictions] (replaymod-1.7.10-2.2.0-b6.jar)
    UCHIJA ToggleSneak Rainbow{1.0} [ToggleSneak Rainbow] (ToggleSneak-Rainbow-(1.7.10).jar)
    UCHIJA AS_UpdateCheck{1.1.6} [AtomicStryker Update Check Mod] (UpdateCheckerMod-1.7.10.jar)
    UCHIJA waypoints{1.0-Beta} [Fyu's Waypoints] (WaypointsMod.jar)
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.6.0 NVIDIA 436.15' Renderer: 'GeForce GTX 1070/PCIe/SSE2'
    Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10-BetterFps-1.0.1
    LWJGL: 2.9.1
    OpenGL: GeForce GTX 1070/PCIe/SSE2 GL version 4.6.0 NVIDIA 436.15, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [DiVin3_ Packk]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)
    OptiFine Version: OptiFine_1.7.10_HD_U_E7
    Render Distance Chunks: 8
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    Shaders: null
    OpenGlVersion: 4.6.0 NVIDIA 436.15
    OpenGlRenderer: GeForce GTX 1070/PCIe/SSE2
    OpenGlVendor: NVIDIA Corporation
    CpuCount: 8


    • Developer
    • 1883 forum posts
    johni0702
    #2

    Sep 12 19, 10:08 AM

    That's likely related to one of the third-party mods you've got installed. Try removing them and if that fixes it, try to find out which specific mod is triggering the issue.


    • User
    • 3 forum posts
    DiVin3_
    #3

    Sep 12 19, 10:14 AM

    It doesn`t work again

    ---- Minecraft Crash Report ----
    // Surprise! Haha. Well, this is awkward.

    Time: 12/09/19 10.13
    Description: Unexpected error

    java.lang.NullPointerException: Unexpected error
    at net.minecraft.client.network.NetHandlerPlayClient.func_147240_a(NetHandlerPlayClient.java:1443)
    at net.minecraft.network.play.server.S3FPacketCustomPayload.func_148833_a(S3FPacketCustomPayload.java:53)
    at net.minecraft.network.play.server.S3FPacketCustomPayload.func_148833_a(S3FPacketCustomPayload.java:58)
    at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212)
    at com.replaymod.replay.gui.screen.GuiOpeningReplay.func_146269_k(GuiOpeningReplay.java:16)
    at com.replaymod.replay.InputReplayTimer.func_74275_a(InputReplayTimer.java:67)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:959)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:898)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 237731400 bytes (226 MB) / 469762048 bytes (448 MB) up to 10737418240 bytes (10240 MB)
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx11G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=11264M -Xmx10240M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 5 mods loaded, 5 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJA mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJA FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJA Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJA replaymod{1.7.10-2.2.0-b6} [Replay Mod] (replaymod-1.7.10-2.2.0-b6.jar)
    UCHIJA replaymod-restrictions{1.7.10-2.2.0-b6} [Replay Mod - Restrictions] (replaymod-1.7.10-2.2.0-b6.jar)
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.6.0 NVIDIA 436.15' Renderer: 'GeForce GTX 1070/PCIe/SSE2'
    Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10-BetterFps-1.0.1
    LWJGL: 2.9.1
    OpenGL: GeForce GTX 1070/PCIe/SSE2 GL version 4.6.0 NVIDIA 436.15, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [DiVin3_ Packk]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)


    • User
    • 3 forum posts


    That's likely related to one of the third-party mods you've got installed. Try removing them and if that fixes it, try to find out which specific mod is triggering the issue.
    it doesn`t work anyway, and launcher don`t run with frames+ and replay mod