Replay Mod Forums

Replaymod running out of ram!
    • User
    • 9 forum posts
    lego02
    #1

    Oct 11 19, 01:01 PM | Last edited: Oct 11 19, 01:06 PM

    Hello!
    I have been using replay mod a lot before, but after switching pc nothing seems to work.
    The problem seems to be replay mod running out of ram, I had 32gb DDR4 ram installed yesterday.
    I have tried everything that I can think of. I'm giving Minecraft 25gb in JVM Arguments. Before I had 10, and that worked. (other pc)
    I also tried giving Minecraft 8gb but it still goes up to 32gb and crash.

    Client/Mods running:
    1.8.9-Forge1.8.9-11.15.1.2318-1.8.9
    OptiFine_1.8.9_HD_U_I7
    replaymod-1.8.9-2.2.0-b7

    Shaders:
    KUDA-Shaders_v6.1_Legacy

    Render settings:
    Default rendering
    1920 x 1080 60 Fps
    -y -f rawvideo -pix_fmt bgra -s %WIDTH%x%HEIGHT% -r %FPS% -i - %FILTERS%-an -c:v libx264 -preset ultrafast -pix_fmt yuv420p "%FILENAME%"

    Error
    In the "hs_err_pid9748" file I get the error "EXCEPTION_ACCESS_VIOLATION (0xc0000005)" Witch of my understanding is no access "nvoglv64.dll" so I have given everyone access to everything in that file. but I still get the same error

    Spoiler: hs_err_pid9748


    Spoiler: Export file



    I hope someone can help me!
    Thanks alot!
    -Lego02


    • User
    • 9 forum posts
    lego02
    #2

    Oct 11 19, 01:17 PM | Last edited: Oct 11 19, 01:21 PM

    Now I'm getting this logs:

    Spoiler: hs_err_pid10300




    • User
    • 9 forum posts
    lego02
    #3

    Oct 11 19, 01:21 PM

    And

    Spoiler: replay_pid10300