Replay Mod Forums

replay mod doesn't recognize FFMPEG (v1.14.4)
    • User
    • 2 forum posts
    Dain
    #1

    Aug 06 19, 06:19 AM

    I have watched multiple tutorials and read multiple threads on this forum but the Replay Mod still won't let me render my replay. I've downloaded both the 20190804-1994c9, 64-bit, Static build and the 4.1.4, 64-bit, static build (my system specs https://gyazo.com/b28ee82cb6960c47b0b005c7d24e1d8f as you can see it is 64-bit so i'm not downloading the wrong one I think) but both of them get the same result of this https://gyazo.com/f424a4b4a4420d6009406151213a4c55 . I will put images showing that I have the ffmpeg folder with everything in it in my C: drive and that both Command Prompt and Windows PowerShell recognize ffmpeg. I also went into my advanced system settings and Environment Variables to add the ffmpeg location as a system variable. Folder images : https://gyazo.com/34e0aebecf78ce1f9604e356a05fb83e https://gyazo.com/c7c3f07ca96339b4ee32ed862897793a https://gyazo.com/a1620fc1c4b3360b09f07a8864fe5689 and my command prompts recognizing it: https://gyazo.com/c5b7b9fa069a878d2fa0ac51a2f5c3a7 https://gyazo.com/3c80caf020e0fca4baf0438d28b5bf70 , and lastly the system variable window with C:\ffmpeg\bin in it https://gyazo.com/9429236f7d37a9bb1108a7bdc7299c6f . I'm seriously lost, so any help is much appreciated. I do have Optifine installed if that changes anything, as well as the replaymod-optifine compatibility fix. I am also on windows 7. Thanks for any help you can give!


    • User
    • 2 forum posts
    Dain
    #2

    Aug 06 19, 06:23 AM

    I also dont really know what the .7z file that everyone is talking about is https://www.replaymod.com/docs/#installing-ffmpeg-windows. I've also tried to download the "Batch Script" but all I get is this https://gyazo.com/aeafbf30665de6ce00d9a0b53033a7da


    • Developer
    • 1882 forum posts
    johni0702
    #3

    Aug 06 19, 08:17 AM

    If the command prompt recognizes ffmpeg, then you should be good to go. Try rebooting, Windows might not update the PATH variable for every program until you do.